Project

General

Profile

Actions

Feature #2232

closed

Allow Large value in suricata.yaml file

Added by Suk Jeong Lee almost 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Effort:
Difficulty:
Label:

Description

Hello team,

I was trying to run suricata after define HOME_NET which having large values, but failed.
And I assume this is because size limitation for a value.

Can you please make a feature which is easy way to extend variable size?

Tested with Suricata 4.0 version.

Thanks,

Actions #1

Updated by Andreas Herz almost 4 years ago

  • Assignee set to OISF Dev
  • Target version set to TBD

Do you have an example that we can use to reproduce it? It's not that easy just to extend the variable size and IMHO you want some sort of limit. A huge HOME_NET might also slowdown suricata.

Actions #2

Updated by Andreas Herz over 2 years ago

  • Status changed from New to Closed

Hi, we're closing this issue since there have been no further responses.
If you think this bug is still relevant, try to test it again with the
most recent version of suricata and reopen the issue. If you want to
improve the bug report please take a look at
https://redmine.openinfosecfoundation.org/projects/suricata/wiki/Reporting_Bugs

Actions

Also available in: Atom PDF