Project

General

Profile

Actions

Feature #2299

closed

pcap: read directory with pcaps from the commandline

Added by Victor Julien almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
Effort:
Difficulty:
Label:

Description

Process multiple pcaps in offline more by passing a directory to Suricata.


Related issues

Related to Feature #2222: Batch submission of PCAPs over the socketClosedDanny Browning10/07/2017Actions
Related to Task #2309: SuriCon 2017 brainstormNewVictor JulienActions
Actions #1

Updated by Danny Browning almost 4 years ago

  • Is duplicate of Feature #2222: Batch submission of PCAPs over the socket added
Actions #2

Updated by Danny Browning almost 4 years ago

  • Status changed from Assigned to Closed
Actions #3

Updated by Victor Julien almost 4 years ago

  • Is duplicate of deleted (Feature #2222: Batch submission of PCAPs over the socket)
Actions #4

Updated by Victor Julien almost 4 years ago

  • Related to Feature #2222: Batch submission of PCAPs over the socket added
Actions #5

Updated by Victor Julien almost 4 years ago

  • Status changed from Closed to Assigned

This is a separate issue that is not related to the unix socket.

Actions #6

Updated by Victor Julien almost 4 years ago

  • Subject changed from pcap: read directory with pcaps to pcap: read directory with pcaps from the commandline
Actions #7

Updated by Victor Julien almost 4 years ago

  • Related to Task #2309: SuriCon 2017 brainstorm added
Actions #8

Updated by Victor Julien almost 4 years ago

  • Status changed from Assigned to Closed
  • Target version changed from 70 to 4.1beta1
Actions

Also available in: Atom PDF