Project

General

Profile

Actions

Support #2777

closed

Suricata possibly stopping browsing to a single website

Added by Leonard Jacobs about 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Affected Versions:
Label:

Description

The problem is https://www.acuia.org does not work all the time unless all the rules are disabled or even partially disabled. Even then it is intermittently working or not working when some of the rule sets are enabled. It appears to be the only website with a problem. The website spins and never come up most of the time using IE11, Firefox, and Chrome. If Suricata is turned off, the website works. Appears to be the only website with the problem. Upgraded to 4.0.6 from 4.0.4 but the problem is still exists. Suricata configured in af-packet mode. Tried creating a threshold suppress on the public IP address of the website but that did not fix the problem. The suricata.yaml file has already been submitted to Peter Manev and others.

Commented out the Buffer-Size in af-packet setting but that did not fix the problem.

Actions #1

Updated by Victor Julien about 5 years ago

  • Target version deleted (4.0.6)
Actions #2

Updated by Andreas Herz about 5 years ago

How is suricata configured on this scenario?
We need more details to reproduce it.

Actions #3

Updated by Victor Julien about 5 years ago

  • Tracker changed from Bug to Support
  • Priority changed from High to Normal
Actions #4

Updated by Andreas Herz almost 5 years ago

  • Assignee set to Community Ticket
  • Target version set to Support
Actions #5

Updated by Andreas Herz over 4 years ago

  • Status changed from New to Closed

Hi, we're closing this issue since there have been no further responses.
If you think this bug is still relevant, try to test it again with the
most recent version of suricata and reopen the issue. If you want to
improve the bug report please take a look at
https://redmine.openinfosecfoundation.org/projects/suricata/wiki/Reporting_Bugs

Actions

Also available in: Atom PDF