Project

General

Profile

Optimization #2808

Prefer Python 3 in ./configure

Added by Jason Ish 6 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Effort:
Difficulty:
Label:

Description

We should start preferring Python 3 in ./configure. It is the future, and Python 2 may be going away on some distributions.

Do so early in the 5.0 release cycle will also allow us to iron out any remaining Python 3 issues sooner than later.

History

#1

Updated by Victor Julien 5 months ago

  • Target version set to 5.0beta1
#2

Updated by Jason Ish 5 months ago

  • Status changed from New to Closed

Also available in: Atom PDF