Project

General

Profile

Actions

Bug #3264

closed

EVE DNS Warning about defaulting to v2 as version is not set.

Added by Jason Ish almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Affected Versions:
Effort:
Difficulty:
Label:

Description

5.0.0 removed the "version: 2" from the eve/dns configuration, and Suricata considered this a warning, but still defaulted to version 2. As Suricata 5.0 is documented to version 2, this should be a config level log message.

We should still warn if the version is invalid.

Actions #1

Updated by Jason Ish almost 2 years ago

  • Status changed from Assigned to Closed
Actions

Also available in: Atom PDF