Project

General

Profile

Actions

Bug #4565

closed

Sphinx rendering warning due to missing newline

Added by Andreas Dolp about 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Affected Versions:
Effort:
Difficulty:
Label:

Description

When rendering current master docs there will be the following warning from `sphinx`:

user@pc:~/suricata-update/doc$ make
sphinx-build -b html -d _build/doctrees   . _build/html
Sphinx v4.1.2 in Verwendung
making output directory... erledigt
loading pickled environment... erledigt
building [mo]: targets for 0 po files that are out of date
building [html]: targets for 11 source files that are out of date
updating environment: 0 added, 1 changed, 0 removed
reading sources... [100%] add-source                                                                                                                                                    
/home/user/suricata-update/doc/add-source.rst:30: WARNING: Unexpected indentation.

This is caused by a missing newline.
Sorry that was my fault on the last MR concerning the HTTP headers (#4362).

Actions #2

Updated by Jason Ish 10 months ago

  • Status changed from New to Closed
  • Target version set to 1.2.3

Thanks. This is now fixed.

Actions

Also available in: Atom PDF