Project

General

Profile

Actions

Bug #900

closed

Segmentation fault in 2.0beta1

Added by Duarte Silva about 8 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Affected Versions:
Effort:
Difficulty:
Label:

Description

I have detected a segmentation fault in "app-layer-parser.c". I have attached the thread dump plus the build info.


Files

thread-dump03.txt (5.01 KB) thread-dump03.txt Duarte Silva, 07/24/2013 05:57 AM
build-info.txt (2.12 KB) build-info.txt Duarte Silva, 07/24/2013 05:57 AM
Actions #1

Updated by Victor Julien about 8 years ago

Looks like a case of corruption. If you see more segv's, can you attach them to this ticket?

Actions #2

Updated by Duarte Silva about 8 years ago

Yes, no problem.

Actions #3

Updated by Victor Julien almost 8 years ago

  • Target version set to TBD
Actions #4

Updated by Duarte Silva almost 8 years ago

This can be closed, I haven't seen it anymore neither was I able to reproduce it.

Actions #5

Updated by Victor Julien almost 8 years ago

  • Status changed from New to Closed

Thanks Duarte!

Actions #6

Updated by Victor Julien over 6 years ago

  • Target version deleted (TBD)
Actions

Also available in: Atom PDF