Project

General

Profile

Optimization #1322

Flow Spare Queue should be a stack

Added by Ken Steele almost 5 years ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Effort:
Difficulty:
Label:

Description

It would be better is the spare flows were stored on a stack rather than a queue. Then the memory for the flow would be reused more quickly for better cache utilization.


Related issues

Is duplicate of Optimization #1038: Flow Queue should be a stackNew11/15/2013Actions

History

#1

Updated by Andreas Herz over 3 years ago

  • Assignee set to OISF Dev
  • Target version set to TBD
#2

Updated by Victor Julien 3 months ago

#3

Updated by Victor Julien 3 months ago

  • Status changed from New to Closed
  • Assignee deleted (OISF Dev)
  • Priority changed from Low to Normal
  • Target version deleted (TBD)

Also available in: Atom PDF