Project

General

Profile

Actions

Bug #4461

closed

ftp: Memory leak with duplicate FTP expectation

Added by Jeff Lucovsky 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Target version:
Affected Versions:
Effort:
Difficulty:
Label:


Related issues

Is duplicate of Bug #4348: ftp: "g_expectation_data_id" and "g_expectation_id" in AppLayerExpectationHandle functionClosedPhilippe AntoineActions
Copied from Bug #4424: ftp: Memory leak with duplicate FTP expectationClosedPhilippe AntoineActions
Actions #1

Updated by Jeff Lucovsky 6 months ago

  • Copied from Bug #4424: ftp: Memory leak with duplicate FTP expectation added
Actions #2

Updated by Shivani Bhardwaj 6 months ago

  • Status changed from Assigned to In Progress
Actions #3

Updated by Philippe Antoine 6 months ago

  • Is duplicate of Bug #4348: ftp: "g_expectation_data_id" and "g_expectation_id" in AppLayerExpectationHandle function added
Actions #4

Updated by Shivani Bhardwaj 6 months ago

  • Status changed from In Progress to Closed
Actions

Also available in: Atom PDF