Project

General

Profile

Actions

Bug #4509

closed

Incorrect flags in Rust

Added by Shivani Bhardwaj 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
High
Target version:
Affected Versions:
Effort:
Difficulty:
Label:
Needs backport to 5.0, Needs backport to 6.0

Description

Some flags have been fixed in the PR https://github.com/OISF/suricata/pull/6166
EOF flags need to be fixed too.


Related issues

Is duplicate of Bug #4508: SSH bypass is not workingClosedPhilippe AntoineActions
Copied to Bug #4510: Incorrect flags in RustClosedShivani BhardwajActions
Actions #1

Updated by Shivani Bhardwaj 4 months ago

  • Copied to Bug #4510: Incorrect flags in Rust added
Actions #2

Updated by Shivani Bhardwaj 4 months ago

  • Is duplicate of Bug #4508: SSH bypass is not working added
Actions #3

Updated by Shivani Bhardwaj 4 months ago

  • Status changed from Assigned to Closed
Actions

Also available in: Atom PDF