Project

General

Profile

Actions

Bug #4923

closed

Bug #4922: Rules based on SSH banner-related keywords only match on acked data

Add test for SSH banner

Added by Jeff Lucovsky 11 months ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Target version:
Affected Versions:
Effort:
Difficulty:
Label:

Description

With the PCAPs and rules from the parent ticket, create a new suricata-verify test.


Related issues 2 (0 open2 closed)

Is duplicate of Bug #4903: Add test for SSH bannerClosedModupe FalodunActions
Copied from Bug #4903: Add test for SSH bannerClosedModupe FalodunActions
Actions #1

Updated by Jeff Lucovsky 11 months ago

  • Copied from Bug #4903: Add test for SSH banner added
Actions #3

Updated by Shivani Bhardwaj 11 months ago

  • Status changed from New to In Review
Actions #4

Updated by Shivani Bhardwaj 9 months ago

  • Is duplicate of Bug #4903: Add test for SSH banner added
Actions #5

Updated by Shivani Bhardwaj 9 months ago

  • Status changed from In Review to Rejected

Duplicate issue

Actions

Also available in: Atom PDF