Project

General

Profile

Actions

Bug #5205

closed

FTP-data unrecognized depending on multi-threading

Added by Philippe Antoine 6 months ago. Updated 14 days ago.

Status:
Closed
Priority:
Normal
Target version:
Affected Versions:
Effort:
Difficulty:
Label:

Description

With the default configuration, ie autofp-scheduler: hash the first packet of FTP-data can be processed before the expectation gets created, depending on the scheduling of the threads

A workaround is to use autofp-scheduler: ippair


Related issues 2 (0 open2 closed)

Related to Bug #3728: ftp file extraction failureClosedActions
Is duplicate of Bug #4539: ftp-data protocol not detected in autofp runmodeClosedActions
Actions #1

Updated by Philippe Antoine 6 months ago

  • Status changed from New to In Review
Actions #2

Updated by Victor Julien 5 months ago

  • Is duplicate of Bug #4539: ftp-data protocol not detected in autofp runmode added
Actions #3

Updated by Victor Julien 5 months ago

  • Related to Bug #3728: ftp file extraction failure added
Actions #5

Updated by Philippe Antoine 14 days ago

  • Assignee changed from OISF Dev to Philippe Antoine
  • Target version changed from TBD to 7.0rc1
Actions #6

Updated by Philippe Antoine 14 days ago

  • Status changed from In Review to Closed

Tracked in #5205

Actions

Also available in: Atom PDF