Project

General

Profile

Actions

Optimization #5636

closed

template: remove C app-layer (as there is the rust one)

Added by Philippe Antoine 3 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Effort:
Difficulty:
Label:


Related issues 1 (0 open1 closed)

Related to Task #4939: app-layer: template and setup scriptClosedJason IshActions
Actions #1

Updated by Jason Ish 2 months ago

  • Related to Task #4939: app-layer: template and setup script added
Actions #2

Updated by Philippe Antoine about 2 months ago

  • Status changed from New to In Review
  • Assignee changed from OISF Dev to Philippe Antoine
  • Target version changed from TBD to 7.0.0-rc1
Actions #3

Updated by Philippe Antoine about 2 months ago

  • Status changed from In Review to Rejected

Duplicate of #4939

Actions #4

Updated by Victor Julien about 2 months ago

  • Assignee deleted (Philippe Antoine)
  • Target version deleted (7.0.0-rc1)
Actions

Also available in: Atom PDF