Project

General

Profile

Actions

Feature #1263

closed

Lua: Access to Stream Payloads

Added by Paul Gofran about 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Effort:
Difficulty:
Label:

Description

This is a request to enhance the Lua capabilities:
Access to stream payloads, not just packet payloads. This would be particularly useful for being able to decode emails for scanning purposes.

Similar to feature #1261, #1263

Actions #1

Updated by Paul Gofran about 8 years ago

Correction: This is a feature request, not a bug. Similar features are #1261 and #1264

Actions #2

Updated by Peter Manev about 8 years ago

  • Tracker changed from Bug to Feature
Actions #3

Updated by Victor Julien almost 8 years ago

  • Status changed from New to Closed
  • Assignee set to Victor Julien
  • Target version set to 2.1beta2
  • % Done changed from 0 to 100
Actions #4

Updated by Victor Julien almost 8 years ago

  • Subject changed from Request for Additional Lua Capabilities - Stream Payloads to Lua: Access to Stream Payloads
Actions

Also available in: Atom PDF