Project

General

Profile

Actions

Optimization #2979

closed

replace mime decoder with rust based implementation

Added by Victor Julien about 5 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Target version:
Effort:
Difficulty:
Label:

Related issues 2 (2 open0 closed)

Related to Suricata - Task #3195: tracking: rustify all inputNewOISF DevActions
Related to Suricata - Feature #3487: multi-part parser in RustIn ReviewPhilippe AntoineActions
Actions #1

Updated by Victor Julien about 5 years ago

  • Tracker changed from Bug to Optimization
Actions #2

Updated by Andreas Herz about 5 years ago

  • Assignee set to OISF Dev
  • Target version set to TBD
Actions #3

Updated by Victor Julien over 4 years ago

  • Related to Task #3195: tracking: rustify all input added
Actions #4

Updated by Philippe Antoine over 1 year ago

  • Assignee changed from OISF Dev to Philippe Antoine
Actions #5

Updated by Philippe Antoine over 1 year ago

Actions #6

Updated by Philippe Antoine over 1 year ago

  • Status changed from New to Rejected

Duplicate of #3487

Actions

Also available in: Atom PDF