Project

General

Profile

Actions

Bug #5056

closed

Bug #5037: invalid timestamp in ending events

invalid timestamp in ending events

Added by Jeff Lucovsky 12 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Effort:
Difficulty:
Label:

Description

When an event logging is triggered by the flow cleaning function, the timestamp is invalid as it is often set to a time that is before the flow start.


Files

smb-2-sessions.pcap (28.7 KB) smb-2-sessions.pcap Eric Leblond, 02/03/2022 10:54 AM

Related issues 1 (1 open0 closed)

Is duplicate of Bug #5603: invalid timestamp in ending events (6.0.x backport)AssignedEric LeblondActions
Actions #1

Updated by Jeff Lucovsky 12 months ago

  • Copied from Bug #5037: invalid timestamp in ending events added
Actions #2

Updated by Victor Julien 10 months ago

  • Target version changed from 6.0.5 to 6.0.6
Actions #3

Updated by Victor Julien 8 months ago

  • Target version changed from 6.0.6 to 6.0.7
Actions #4

Updated by Victor Julien 4 months ago

  • Target version changed from 6.0.7 to 6.0.8
Actions #5

Updated by Victor Julien 4 months ago

  • Target version changed from 6.0.8 to 6.0.9
Actions #6

Updated by Shivani Bhardwaj 3 months ago

  • Status changed from Assigned to Rejected
Actions #7

Updated by Shivani Bhardwaj 3 months ago

  • Status changed from Rejected to New
  • Parent task set to #5037
Actions #8

Updated by Victor Julien 3 months ago

  • Status changed from New to Rejected
  • Assignee deleted (Shivani Bhardwaj)
  • Target version deleted (6.0.9)

Duplicate of #5603

Actions #9

Updated by Victor Julien 3 months ago

  • Is duplicate of Bug #5603: invalid timestamp in ending events (6.0.x backport) added
Actions

Also available in: Atom PDF