Project

General

Profile

Actions

Documentation #2266

closed

no documentation for file-store-waldo

Added by Michael Stone about 5 years ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Target version:
Affected Versions:
Effort:
Difficulty:
Label:

Description

suricata.yaml.in includes a "waldo" line, but that seems to be ignored unless there is a "file-store-waldo: yes" line elsewhere in suricata.yaml. As far as I can tell, there is no documentation at all for file-store-waldo. It would be good both to include it in suricata.yaml.in as well as to mention in the existing waldo line that it needs to be enabled elsewhere.

Alternatively, if this isn't the intended behavior, the file-store-waldo logic in src/output-filedata.c should be changed.


Related issues 1 (0 open1 closed)

Related to Task #2959: deprecate: filestore v1ClosedJason IshActions
Actions

Also available in: Atom PDF